Opened 9 years ago

Closed 8 years ago

#29 closed enhancement (fixed)

LayerStore can only be configured with a LayerReader

Reported by: elemoine Owned by:
Priority: blocker Milestone: 0.5
Component: GeoExt.data Version:
Keywords: Cc:
State: Commit

Description


Attachments (2)

patch-29-r263-A0.diff (2.0 KB) - added by elemoine 9 years ago.
29.patch (2.1 KB) - added by tschaub 8 years ago.
allow custom reader

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by elemoine

comment:1 Changed 9 years ago by elemoine

Tests pass on FF3, please review.

Changed 8 years ago by tschaub

allow custom reader

comment:2 Changed 8 years ago by tschaub

  • State changed from Review to Commit

No difference in updated patch - just applies to current test dir structure.

This looks good to me. Thanks Eric.

comment:3 Changed 8 years ago by elemoine

  • Resolution set to fixed
  • Status changed from new to closed

(In [276]) LayerStore can only be configured with a LayerReader, r=tschaub (closes #29)

Note: See TracTickets for help on using tickets.